starptech


Dustin Deus

  • Media type approach to versioning your api

    published 0.0.1 8 years ago
  • Tool to release in a simpler way your module

    published 3.1.1 10 months ago
  • Install MongoDB prebuilt binaries via npm with cross platform support.

    published 5.0.7 7 years ago
  • The core package of hemera

    published 7.0.2 4 years ago
  • Run a fastify route with one command!

    published 5.8.0 2 months ago
  • Helper library to write tests against NATS.

    published 4.1.0 5 years ago
  • This is a plugin to use Joi with Hemera

    published 6.0.2 4 years ago
  • This is a plugin to use Zipkin with Hemera

    published 6.0.5 5 years ago
  • This is a plugin to use Parambulator with Hemera

    published 1.0.1 6 years ago
  • This is a plugin to use Arangodb with Hemera

    published 7.0.2 5 years ago
  • This is a plugin to use Msgpack with Hemera

    published 6.0.2 4 years ago
  • Generic SQL client for Hemera

    published 7.0.0 5 years ago
  • This is a plugin to use NSQ with Hemera

    published 4.0.0 6 years ago
  • This is a plugin to use Rabbitmq with Hemera

    published 3.0.0 5 years ago
  • This is a store interface for Hemera to be interoperable with most database interfaces

    published 2.0.0 5 years ago
  • This is a plugin to use Elasticsearch with Hemera

    published 4.2.0 5 years ago
  • This is a plugin to use Avro with Hemera

    published 3.0.1 6 years ago
  • This is a plugin to use Redis with Hemera

    published 5.0.0 5 years ago
  • This is a plugin to use Couchbase with Hemera

    published 3.0.0 6 years ago
  • Hemera micro-services plugin for Hapi

    published 6.0.0 5 years ago
  • Granting and authenticating solution with JWT for Hemera

    published 6.0.2 4 years ago
  • Provide informations about the current hemera instance

    published 6.0.2 4 years ago
  • This is a plugin to use Mongodb with Hemera

    published 6.0.0 5 years ago
  • CLI for Hemera

    published 5.0.0 6 years ago
  • `point-of-view@6.3.0` has been deprecated. Please use `@fastify/view@7.0.0` instead.

    published 6.3.0 a year ago
show more packages