eomm


Manuel Spigolon

Packages 177

  • Tool to release in a simpler way your module

    published 3.1.1 6 months ago
  • Stringify your JSON at max speed

    published 5.7.0 2 months ago
  • Run a fastify route with one command!

    published 5.7.1 5 months ago
  • Asynchronous bootstrapping of Node applications

    published 8.2.1 4 months ago
  • Plugin helper for Fastify

    published 4.5.0 5 months ago
  • `point-of-view@6.3.0` has been deprecated. Please use `@fastify/view@7.0.0` instead.

    published 6.3.0 a year ago
  • `fastify-swagger@5.2.0` has been deprecated. Please use `@fastify/swagger@6.0.0` instead.

    published 5.2.0 a year ago
  • `fastify-mongodb@4.2.0` has been deprecated. Please use `@fastify/mongodb@5.0.0` instead.

    published 4.2.0 a year ago
  • `fastify-redis@4.4.0` has been deprecated. Please use `@fastify/redis@5.0.0` instead.

    published 4.4.0 a year ago
  • `fastify-multipart@5.4.0` has been deprecated. Please use `@fastify/multipart@6.0.0` instead.

    published 5.4.0 a year ago
  • `fastify-bearer-auth@6.3.0` has been deprecated. Please use `@fastify/bearer-auth@7.0.0` instead.

    published 6.3.0 a year ago
  • Bankai assets compiler for Fastify

    published 0.2.1 6 years ago
  • React server side rendering support for Fastify with Next

    published 3.0.0 4 years ago
  • `fastify-websocket@4.3.0` has been deprecated. Please use `@fastify/websocket@5.0.0` instead.

    published 4.3.0 a year ago
  • `fastify-jwt@4.2.0` has been deprecated. Please use `@fastify/jwt@5.0.0` instead.

    published 4.2.0 a year ago
  • `fastify-helmet@7.1.0` has been deprecated. Please use `@fastify/helmet@8.0.0` instead.

    published 7.1.0 a year ago
  • `fastify-auth@1.2.0` has been deprecated. Please use `@fastify/auth@2.0.0` instead.

    published 1.2.0 a year ago
  • `fastify-leveldb@3.2.0` has been deprecated. Please use `@fastify/leveldb@4.0.0` instead.

    published 3.2.0 a year ago
  • `fastify-accepts@2.3.0` has been deprecated. Please use `@fastify/accepts@3.0.0` instead.

    published 2.3.0 a year ago
  • `fastify-accepts-serializer@3.3.0` has been deprecated. Please use `@fastify/accepts-serializer@4.0.0` instead.

    published 3.3.0 a year ago
  • `fastify-static@4.7.0` has been deprecated. Please use `@fastify/static@5.0.0` instead.

    published 4.7.0 a year ago
  • `fastify-formbody@5.3.0` has been deprecated. Please use `@fastify/formbody@6.0.0` instead.

    published 5.3.0 a year ago
  • Benchmarks for Fastify, a fast and low-overhead web framework.

    published 1.0.0 4 years ago
  • `fastify-cookie@5.7.0` has been deprecated. Please use `@fastify/cookie@6.0.0` instead.

    published 5.7.0 a year ago
  • `fastify-env@2.2.0` has been deprecated. Please use `@fastify/env@3.0.0` instead.

    published 2.2.0 a year ago
show more packages