Packages 143

    • Tool to release in a simpler way your module

      published 2.1.0 7 months ago
    • Express server routes for HospitalRun

      published 0.9.11 5 years ago
    • CouchDB listeners for HospitalRun

      published 1.0.4 4 years ago
    • Run a fastify route with one command!

      published 3.1.0 9 days ago
    • Template plugin for Fastify

      published 5.3.0 16 days ago
    • `fastify-swagger@5.2.0` has been deprecated. Please use `@fastify/swagger@6.0.0` instead.

      published 5.2.0 a month ago
    • `fastify-mongodb@4.2.0` has been deprecated. Please use `@fastify/mongodb@5.0.0` instead.

      published 4.2.0 a month ago
    • `fastify-redis@4.4.0` has been deprecated. Please use `@fastify/redis@5.0.0` instead.

      published 4.4.0 a month ago
    • `fastify-multipart@5.4.0` has been deprecated. Please use `@fastify/multipart@6.0.0` instead.

      published 5.4.0 a month ago
    • `fastify-bearer-auth@6.3.0` has been deprecated. Please use `@fastify/bearer-auth@7.0.0` instead.

      published 6.3.0 a month ago
    • Bankai assets compiler for Fastify

      published 0.2.1 5 years ago
    • React server side rendering support for Fastify with Next

      published 3.0.0 3 years ago
    • `fastify-websocket@4.3.0` has been deprecated. Please use `@fastify/websocket@5.0.0` instead.

      published 4.3.0 a month ago
    • `fastify-jwt@4.2.0` has been deprecated. Please use `@fastify/jwt@5.0.0` instead.

      published 4.2.0 a month ago
    • `fastify-helmet@7.1.0` has been deprecated. Please use `@fastify/helmet@8.0.0` instead.

      published 7.1.0 a month ago
    • `fastify-auth@1.2.0` has been deprecated. Please use `@fastify/auth@2.0.0` instead.

      published 1.2.0 a month ago
    • `fastify-leveldb@3.2.0` has been deprecated. Please use `@fastify/leveldb@4.0.0` instead.

      published 3.2.0 a month ago
    • `fastify-accepts@2.3.0` has been deprecated. Please use `@fastify/accepts@3.0.0` instead.

      published 2.3.0 a month ago
    • `fastify-accepts-serializer@3.3.0` has been deprecated. Please use `@fastify/accepts-serializer@4.0.0` instead.

      published 3.3.0 a month ago
    • `fastify-static@4.7.0` has been deprecated. Please use `@fastify/static@5.0.0` instead.

      published 4.7.0 a month ago
    • `fastify-formbody@5.3.0` has been deprecated. Please use `@fastify/formbody@6.0.0` instead.

      published 5.3.0 a month ago
    • Benchmarks for Fastify, a fast and low-overhead web framework.

      published 1.0.0 3 years ago
    • `fastify-cookie@5.7.0` has been deprecated. Please use `@fastify/cookie@6.0.0` instead.

      published 5.7.0 a month ago
    • `fastify-env@2.2.0` has been deprecated. Please use `@fastify/env@3.0.0` instead.

      published 2.2.0 a month ago
    • Bankai assets compiler for Fastify

      published 0.4.0 4 years ago
    show more packages