Never Program Mad

    designbyonyx


    Ryan Wheale

    Packages 19

    • Run steal-tools through Grunt

      published 2.1.0 6 months ago
    • A very light-weight execution context (window) wrapper for can-simple-dom

      published 0.1.0 7 years ago
    • A compatibility layer required to enable donejs-react.

      published 0.1.2 6 years ago
    • A plugin to add support for React to your DoneJS application http://donejs.com

      published 0.1.0 7 years ago
    • A StealJS plugin that enables importing renderers from `*.jsx` files.

      published 0.0.2 7 years ago
    • Legacy view helpers used by can-ejs and can-mustache.

      published 1.0.0 4 years ago
    • legacy EJS layer for canjs

      published 3.2.1 4 years ago
    • legacy mustache layer for canjs

      published 0.2.0 7 years ago
    • Feathers client library for DoneJS and can-connect

      published 7.0.0 3 years ago
    • Slotted components in react

      published 1.0.0 6 years ago
    • Conditional, composable middleware for connect, express, and other soon-to-be available server modules.

      published 0.2.0 6 years ago
    • jQuery-inspired AJAX request library.

      published 2.4.7 a year ago
    • Grunt task for Testee

      published 1.2.1 6 months ago
    • Add Observable View-Models to React Components

      published 1.0.1 5 years ago
    • A event mixin that uses queues to dispatch handlers

      published 1.1.8 3 years ago
    • Custom authentication strategy for feathers-authentication using Passport

      published 0.1.0 5 years ago
    • Add Observable View-Models to React Components

      published 2.1.4 4 years ago
    • Singleton plugin for can-define

      published 0.1.2 4 years ago
    • A zero-dependency script for crawling deeply nested shadow DOMs

      published 1.2.4 3 years ago