can-connect-feathers

5.0.0 • Public • Published

can-connect-feathers

Join the chat at https://gitter.im/canjs/canjs License: MIT npm version Travis build status Greenkeeper badge

can-connect-feathers is a set of behaviors for integrating can-connect with Feathers Client.

  • The service behavior connects to a Feathers service.
  • The session behavior connects to the feathers-authentication-client methods on a Feathers Client instance.

Important Note: Version 3.0 is not yet fully compatible with done-ssr. If you need SSR, please install the 2.x version from npm and check the 2.x branch’s README.md for docs.

Documentation

Read the can-connect-feathers API docs on CanJS.com.

Changelog

See the latest releases on GitHub.

Contributing

The contribution guide has information on getting help, reporting bugs, developing locally, and more.

License

MIT

install

npm i can-connect-feathers

Downloadsweekly downloads

524

version

5.0.0

license

none

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
Report a vulnerability