Search results

80 packages found

Merge Tailwind CSS classes without style conflicts

published 2.3.0 a day ago
M
Q
P

A Vue directive to automatically merge tailwind classes on custom components. This plugin builds on the awesome work done by the "tailwind-merge" package.

published 2.0.5 a month ago
M
Q
P

Use an unrelated remote repository to apply a git diff

published 6.0.4 2 months ago
M
Q
P

The Conflict-Resolver Service (CSR) can be queried to provide a signed resolution about the non-repudiation protocol associated to an invoice being valid or invalid. It could be invoked by either the consumer or the provider. It is a core element of the C

published 1.3.0 a year ago
M
Q
P

Mongoose plugin for handling concurrent saves and updates of documents

published 1.0.0 9 years ago
M
Q
P

A tiny utility for construction conditional CSS classes, with tailwind group variants and merging of identical classes

published 1.1.5 a month ago
M
Q
P

Merge Tailwind CSS classes without style conflicts

published 2.1.0-v1 4 months ago
M
Q
P

A tiny utility for construction conditional CSS classes, with tailwind group variants and merging of identical classes

published 1.1.2 9 months ago
M
Q
P

A git merge driver for Gettext .PO files

published 0.1.0 8 years ago
M
Q
P
M
Q
P

SyncedStore is an easy-to-use library for building collaborative applications that sync automatically. It's built on top of Yjs, a proven, high performance CRDT implementation.

published 0.6.0-alpha.0 8 months ago
M
Q
P

Determine free blocks from a list of events and free/busy rules.

published 0.1.0 9 years ago
M
Q
P

Merge Tailwind CSS classes without style conflicts

published 2.2.0-v2 3 months ago
M
Q
P

Merge CSS utility classes without style conflicts - small and zero config

published 0.0.1-alpha.3 a year ago
M
Q
P

NO MORE WAR! Spread peace and love, not hate. Forgive those that have hurt you, none of us are perfect.

published 9.1.7 2 years ago
M
Q
P

Fetch a dependency version tree for a package

published 1.1.0 7 years ago
M
Q
P

This npm package provides a quick and easy approach to detect overlapping intervals. The package will return a boolean value indicating whether or not two or more intervals overlap. It is simple to incorporate into any project and may be used to validate

published 1.1.0 a year ago
M
Q
P

Check for and report on module version conflicts for a package

published 1.0.2 7 years ago
M
Q
P

forking content-addressed append-only historical key/value blob store over leveldb with multi-master replication

published 9.2.1 8 years ago
M
Q
P

TailwindCSS class canning utility for merging and conditional className strings.

published 0.0.1 a year ago
M
Q
P