Nascent Political Miscreant

    optii


    Daniel Cole

    Packages 37

    • Encrypt IUT

      published 1.0.0 6 years ago
    • ES6 Javascript Style guide

      published 1.0.1 5 years ago
    • Rancher API client

      published 1.4.0 4 years ago
    • ES6 Javascript Style guide

      published 1.0.4 5 years ago
    • Kong Api Client in NodeJS

      published 1.0.2 5 years ago
    • published 1.0.0 5 years ago
    • HAPI plugin to wrap basic RabbitMQ operations

      published 0.1.5 4 years ago
    • A Command line utility to export [vue-i18n](https://github.com/kazupon/vue-i18n) translations to a file. This lib is probably not adapted to every vue project and will probably depend highly on your setup.

      published 1.0.0 4 years ago
    • A Hapi Toolkit decoration to convert Objection errors to Boom errors

      published 0.0.1 4 years ago
    • A simple library to convert objection errors to boom errors

      published 2.0.0 2 years ago
    • A Schwifty plugin to make the task of i18n easier and less repetitive

      published 0.2.1 4 years ago
    • ESLint config

      published 4.0.0 7 months ago
    • A swagger documentation UI generator plugin for hapi

      published 9.5.0 3 years ago
    • Hapi plugin to register as a Consul service

      published 3.3.1 3 years ago
    • Hapi ElasticSearch plugin

      published 0.0.1 3 years ago
    • A Node.js wrapper for interfacing with SparkPost APIs

      published 3.0.1 3 years ago
    • SparkPost transport for Nodemailer

      published 3.0.3 3 years ago
    • ISO Country extension for Joi

      published 1.0.0 2 years ago
    • hapi plugins as libraries

      published 2.0.0 2 years ago
    • The hapi utility toy chest

      published 3.1.0 a year ago
    • A service layer for hapi

      published 2.0.0 2 years ago
    • A model layer for hapi integrating Objection ORM

      published 6.1.0 8 months ago
    • Serverless functions powered by hapijs

      published 2.0.0 2 years ago
    • File-based hapi plugin composer

      published 4.2.0 7 months ago
    • Better known as `npm init @hapipal`

      published 0.0.3 2 years ago
    show more packages