Search results

16 packages found

require() and execute nodejs code in Postgres with PLV8 and Trails

published 1.0.2 8 years ago
M
Q
P

require() node.js modules in plv8

published 2.1.4 7 years ago
M
Q
P

require() node.js modules in plv8

published 1.0.3 7 years ago
M
Q
P

Testing for Postgres

published 1.1.0 7 years ago
M
Q
P

Execute nodejs functions on a postgres server, as if they were local, using plv8

published 0.2.2 5 years ago
M
Q
P

Optimized semver.satisfies.

published 0.3.0 7 years ago
M
Q
P

Spool: require() and execute nodejs code in Postgres with PLV8 and Fabrix

published 1.1.0-alpha.1 6 years ago
M
Q
P

Use JavaScript expressions and modules in PostgreSQL plv8

published 0.6.6 9 years ago
M
Q
P

ESLint plugin for linting PLV8 (JavaScript) functions within SQL files

published 0.1.1 4 years ago
M
Q
P

A prettier plugin for formatting PostgreSQL-flavour SQL

published 0.0.0 6 years ago
M
Q
P

Wrap an ES6 module so it can be used with PostgreSQL's plv8 module

published 0.0.5 6 years ago
M
Q
P

Tracks history of rows in postgresql database tables, using in-memory git operations

published 0.1.2 3 years ago
M
Q
P

Create PostgreSQL functions in Typescript.

published 1.0.1 a year ago
M
Q
P

Core for plv8 operations in POSTGRES base on work by Mario Gutierrez mario@mgutz.com

published 0.0.1 10 years ago
M
Q
P

Core for plv8-bedrock

published 0.0.1 10 years ago
M
Q
P

Небольшой плагин для gulp`а, который конвертит файлы с описанием функций plv8 в файлы plv8.sql

published 0.1.0 6 years ago
M
Q
P