Packages 148

    • tinyjs is another nodejs micro-framework

      published 2013.3.20-1.43.14 7 years ago
    • tinyjs external dependencies

      published 2013.3.20-1.43.14 7 years ago
    • this package is deprecated and superseded by [utility2](https://www.npmjs.com/package/utility2)

      published 2014.3.1 4 years ago
    • lightweight nodejs proxy server with no external dependencies

      published 2014.8.27-10 7 years ago
    • minimal npm installer for phantomjs and slimerjs with no external dependencies

      published 2014.10.31-11 7 years ago
    • this zero-dependency package will provide a rollup, single-script version of the swagger-ui client (v2.1.5), with a working web-demo

      published 2018.12.8 3 years ago
    • this zero-dependency package will provide a simple cli-tool to PUT / GET / DELETE github files

      published 2019.1.21 3 years ago
    • minimal npm installer for phantomjs and slimerjs with zero npm-dependencies

      published 2015.8.2 6 years ago
    • this zero-dependency package will provide browser-compatible versions of jslint (v2020.7.2) and csslint (v2018.2.25), with working web-demo

      published 2020.10.27 a year ago
    • this zero-dependency package will provide browser-compatible version of istanbul coverage-tool (v0.4.5), with working web-demo

      published 2020.11.12 10 months ago
    • this zero-dependency package will provide high-level functions to to build, test, and deploy webapps

      published 2020.11.12 10 months ago
    • openid app

      published 2018.1.16 4 years ago
    • this package is superceded by https://www.npmjs.com/package/phantomjs-lite

      published 2015.4.3-12 6 years ago
    • published 0.0.1 6 years ago
    • lightweight swagger-ui crud-middleware backed by mongodb

      published 2015.8.3 6 years ago
    • published 2017.12.12 4 years ago
    • this package is a zero-dependency version of the mongodb v2.2.16 npm-package

      published 2016.12.28 5 years ago
    • pure javascript version of fann (fast artificial neural net library) with zero npm-dependencies (compiled from emscripten)

      published 2015.8.1 6 years ago
    • this zero-dependency package will download and install the electron (v2.0.16) prebuilt-binary from https://github.com/electron/electron/releases

      published 2019.1.7 3 years ago
    • this zero-dependency package will run a virtual swagger-ui server with persistent-storage in the browser, that your webapp can use (in-place of a real backend), with a working web-demo

      published 2019.9.14 2 years ago
    • minimal hmac-256 url signer and validator with zero npm dependencies

      published 2015.12.2 6 years ago
    • this package will run a standalone, browser-compatible version of the nedb v1.8.0 database with zero npm-dependencies

      published 2016.9.1 5 years ago
    • published 0.0.0 6 years ago
    • this zero-dependency package will run a virtual swagger-ui server with persistent-storage in the browser, that your webapp can use (in-place of a real backend), with a working web-demo

      published 2019.9.14 2 years ago
    • this zero-dependency package will provide a browser-compatible version of the uglifyjs (v1.3.5) javascript-minifier, with a working web-demo

      published 2018.8.15 3 years ago
    show more packages