alex.ppg


    Packages 12

    • The module for usage on the Multisignio Wallet back-end service

      published 1.2.6 4 years ago
    • Wrapping the gmail library for usage within a Typescript as an npm module

      published 1.0.1 4 years ago
    • An automated bot that you can teach to conversate with your users and control the website based on their input

      published 1.0.0 4 years ago
    • A Fastify plugin for creating a CockroachDB connection through the Sequelize ORM

      published 1.1.1 3 years ago
    • A plugin for attaching the Sentry SDK error handling to Fastify

      published 1.4.0 2 years ago
    • A package for inline asynchronous try-catch

      published 1.0.0 3 years ago
    • A Fastify plugin for injecting an InfluxDB instance on the framework

      published 1.0.0 3 years ago
    • A Fastify plugin to connect to a MongoDB instance via the Mongoose ODM

      published 3.2.0 2 years ago
    • A fastify plugin to connect to an IBM COS instance via the IBM COS SDK

      published 1.0.1 2 years ago
    • A fastify plugin for injecting an Agenda instance, works seamlessly with fastify-mongoose-driver

      published 2.0.0 2 years ago
    • A global version of the require-all module. Just pass in the relative path to the folder you wish to require! You can also use an optional resolution function in the 2nd parameter and an optional RegExp to match filenames against in the 2nd or 3rd paramet

      published 1.5.0 2 years ago
    • A plugin to enforce ACL rules on fastify paths

      published 2.0.1 2 years ago