Neurological Phenomenon Multiplexer

    65 packages found

    Return a regular expression to parse a UNC path.

    published 0.0.7 2 months ago
    M
    Q
    P

    Test if a value is a UNC path.

    published 0.0.7 2 months ago
    M
    Q
    P
    published 1.0.4 6 months ago
    M
    Q
    P

    Plug and play, restful, real-time application framework for single page apps

    published 2.5.0 7 years ago
    M
    Q
    P

    naming case convertion

    published 1.0.6 5 years ago
    M
    Q
    P

    Redux with conventions!

    published 1.0.4 2 years ago
    M
    Q
    P

    Conventional tests for your JS and TS

    published 1.0.2 a year ago
    M
    Q
    P

    Gulp plugin to detect illegal expressions

    published 0.1.2 5 years ago
    M
    Q
    P

    Linter for consistent directory and file naming.

    published 2.1.5 a year ago
    M
    Q
    P

    Watch the routes directory and generate the routes config.

    published 1.0.2 a month ago
    M
    Q
    P

    D3 Margin Convention encoded as an npm package

    published 2.0.0 6 years ago
    M
    Q
    P

    Collection of useful ES7 Decorators, writtin in ES6, that can be used for building webapps

    published 0.8.252 4 years ago
    M
    Q
    P

    Simple convention over configuration route setup for Express/NodeJS

    published 0.0.17 7 years ago
    M
    Q
    P

    Create a short slug version from your text input

    published 1.0.0 4 months ago
    M
    Q
    P

    Create conventional Readme with specified techno

    published 1.2.4 a year ago
    M
    Q
    P

    assert + error-first callback

    published 0.1.3 6 years ago
    M
    Q
    P

    eslint rule for a semantic naming convention

    published 1.1.1 6 years ago
    M
    Q
    P

    GraphQLint is for linting schema files against certain rules and conventions - aim to integrate with ESLint and VSCode

    published 1.4.0 4 months ago
    M
    Q
    P

    XML conversion by convention

    published 0.0.4 4 years ago
    M
    Q
    P

    eslint plugin for enforcing a `require` naming convention

    published 1.2.0 4 years ago
    M
    Q
    P