Neighbourhood Party Manager
Have ideas to improve npm?Join in the discussion! »

zestedesavoir-standards

1.1.0 • Public • Published

Zeste de Savoir graphical standards

This npm package contains SASS variables and mixins reflecting the graphical standards of the Zeste de Savoir project. This is intended to be used for related projects, as the package is very specific to Zeste de Savoir styles.

After installing the package, you can import the variables and mixins into your SASS or SCSS stylesheet. Either import everything…

@import "zestedesavoir-standards"

…or only the parts you need.

@import "~zestedesavoir-standards/sass/colors"
@import "~zestedesavoir-standards/sass/typography"
@import "~zestedesavoir-standards/sass/lengths"
@import "~zestedesavoir-standards/sass/shadows"
@import "~zestedesavoir-standards/sass/radius"

You can find demos and documentation (in French) here.

Install

npm i zestedesavoir-standards

DownloadsWeekly Downloads

7

Version

1.1.0

License

GPL-3.0

Unpacked Size

5.66 kB

Total Files

8

Last publish

Collaborators

  • avatar