node package manager

zademlia

About

This is pre-alpha. Not ready for public consumption.

Requirements

If not previously installed, you will want to install the cairo graphics library version >= 1.8.6 first using the package manager available to you, or building from source.

TODO general: - quality_multiplier is BS; needed because cairo can't do smooth interpolation on images - switch away from cairo - drop quality multiplier - remove console.logs everywhere - get this README together - get webserver project working well - hue shifts - replacement loops