tsconfig-gluons

    1.1.0 • Public • Published

    tsconfig-gluons

    License npm version

    gluons' personal TypeScript config.

    Installation

    Require TypeScript version >= 3.2

    npm install -D tsconfig-gluons
    # Or 
    yarn add -D tsconfig-gluons

    Usage

    Add below config your tsconfig.json.

    {
        "extends": "tsconfig-gluons"
    }

    Install

    npm i tsconfig-gluons

    DownloadsWeekly Downloads

    19

    Version

    1.1.0

    License

    MIT

    Unpacked Size

    2.94 kB

    Total Files

    5

    Last publish

    Collaborators

    • illuminator