Negligent Parachute Maintainers

    textlint-plugin-latex2e

    1.2.0 • Public • Published

    Textlint Plugin LaTeX2ε

    npm package quality actions

    textlint-plugin-latex2e depends on the LaTeX parser since v1.0.0!

    Installation

    $ npm install textlint-plugin-latex2e
    

    And add to .textlintrc

       plugins: ["latex2e"]
    

    Limitations

    • Comments in equation environment are not parsed as AST of textlint.
      • A rule or a formatter using comments like textlint-filter-rule-comments cannot use them.

    Copyright

    Copyright (C) 2018-2020 Textlint Plugin LaTeX2e Maintainers ALL Rights Reserved.

    Maintainers

    Sponsorship

    This project is maintained by volunteers. If you are using this project where it is important, consider one time or regular donations, please.

    License

    This software is licensed under the MIT License.

    Install

    npm i textlint-plugin-latex2e

    DownloadsWeekly Downloads

    174

    Version

    1.2.0

    License

    MIT

    Unpacked Size

    42.7 kB

    Total Files

    21

    Last publish

    Collaborators

    • taniguchi