node package manager

planavsky-core-design

Planavsky Core Design

NPM Resitry Package

Global Install Prerequisites

  1. Node and NPM - node v6.9.x and npm 3.x preferred

Development Instructions

  1. Clone or fork this repo
  2. Run npm install
  3. Run ng serve
  4. Open http://localhost:4200/