Nondeterministic Polynomial Munchies

    npm-require

    1.3.0 • Public • Published

    npm-require

    synchronous global require function for the browser to load commonjs modules from a (relative) path, a URL or npm

    https://www.npmjs.com/package/npm-require

    demo

    <!doctype html>
    <html>
      <head>
        <meta charset="utf-8">
        <script src="src/npm-require.js"></script> 
      </head>
      <body>
        <script>
          var minixhr = require('minixhr') // from npm
          var pkg = require('./package.json')
          var demo = require('./demo') // resolves to `./demo.js`
          demo(pkg)
        </script> 
      </body>
    </html>

    license

    MIT

    Install

    npm i npm-require

    DownloadsWeekly Downloads

    15

    Version

    1.3.0

    License

    MIT

    Unpacked Size

    13.7 kB

    Total Files

    9

    Last publish

    Collaborators

    • serapath