This package has been deprecated

Author message:

This package is no longer supported.

libnpm

3.0.1 • Public • Published

libnpm

libnpm is the programmatic API for npm.

For bug reports and support, please head over to npm.community.

Install

$ npm install libnpm

Table of Contents

Example

await libnpm.manifest('libnpm') // => Manifest { name: 'libnpm', ... }

API

This package re-exports the APIs from other packages for convenience. Refer to the table of contents for detailed documentation on each individual exported API.

Package Sidebar

Install

npm i libnpm

Weekly Downloads

97,467

Version

3.0.1

License

ISC

Unpacked Size

9.64 kB

Total Files

30

Last publish

Collaborators

  • fritzy
  • gar
  • npm-cli-ops
  • saquibkhan