Numerous Problems Multiplied
Have ideas to improve npm?Join in the discussion! »

jazz-midi

1.7.4 • Public • Published

jazz-midi

Low-level MIDI support for Node.js.

nodejs windows mocos linux raspberry pi
npm npm

Note: Although jazz-midi can be used stand-alone, it is best to use via jzz or web-midi-api.

Install

npm install jazz-midi

Current release requires Node.js v.10.* and above. For the older versions of Node.js, please use:

npm install jazz-midi@1.7.3

For manual builds from the source code, please see https://github.com/jazz-soft/jazz-midi

Dependencies

None

Install

npm i jazz-midi

DownloadsWeekly Downloads

238

Version

1.7.4

License

MIT

Unpacked Size

4.24 MB

Total Files

19

Last publish

Collaborators

  • avatar