Numerous Packages Multiply

    This package has been deprecated

    Author message:

    This package is no longer maintained

    isihac

    0.1.1 • Public • Published

    ISIHAC

    I'm Sorry I Haven't a Clue quote API

    npm version Build Status Code Climate Coverage Status devDependency Status

    NPM

    And so, ladies & gentlemen, as the milkman of time leaves a pint on the doorstep of eternity, and the policeman of doom arrests him for urinating in public..

    ...it is time to install the latest version of the I'm Sorry I Haven't a Clue quote API

    Install

    npm install --save isihac
    

    Example

    const isihac = require('isihac');
     
    isihac.allQuotes(); // => ['quote1', 'quote2']
    isihac.randomQuote(); // => 'quote2'

    Run tests

    npm run test
    

    License

    ISC © Clement Allen

    Keywords

    none

    Install

    npm i isihac

    DownloadsWeekly Downloads

    0

    Version

    0.1.1

    License

    ISC

    Last publish

    Collaborators

    • clementallen