gatsby-plugin-force-file-loader

5.0.1 • Public • Published

gatsby-plugin-force-file-loader npm

Force Webpack to use file-loader instead of url-loader in fonts, images and media rules.

Installation

npm install gatsby-plugin-force-file-loader

Usage

/* gatsby-config.js */

module.exports = {
  plugins: [
    {
      resolve: 'gatsby-plugin-force-file-loader'
      options: {
        /* gatsby-plugin-force-file-loader options here */
      }
    }
  ]
}

Options

rules

Type: Array. Default: ['fonts', 'images', 'media'].

The rules that should use file-loader instead of url-loader. By default, all the three types are enabled.

License

The MIT License

Package Sidebar

Install

npm i gatsby-plugin-force-file-loader

Weekly Downloads

171

Version

5.0.1

License

MIT

Unpacked Size

3.59 kB

Total Files

6

Last publish

Collaborators

  • stldo