Neverending Programming Mistakes

    fluid-pouchdb

    1.0.17 • Public • Published

    fluid-pouchdb

    This package provides Fluid components that wrap PouchDB and express-pouchdb. You can use the same data, design documents, and REST calls as you would with CouchDB.

    For more information, see the documentation:

    Note:

    The browser tests for this package will fail intermittently in IE11. This has been written up and is being tracked at https://issues.fluid.net/browse/fluid-2492

    Keywords

    none

    Install

    npm i fluid-pouchdb

    DownloadsWeekly Downloads

    2

    Version

    1.0.17

    License

    BSD-3-Clause

    Unpacked Size

    229 kB

    Total Files

    52

    Last publish

    Collaborators

    • duhrer
    • the-t-in-rtf
    • greatislander
    • clown
    • colinbdclark
    • jhung
    • amb26
    • jobara
    • cindyli
    • simonbates