eslint-config-spacey-standard

    2.0.0 • Public • Published

    eslint-config-spacey-standard

    npm travis

    eslint sharable config for spacey-standard

    Install

    npm install eslint-config-spacey-standard
    npm install eslint-plugin-react
    # note that eslint-plugin-react is required 

    Usage

    Read up on how to use sharable configs at the eslint website.

    For more details see eslint-config-standard

    Contributing

    Contributions welcome! Please read the contributing guidelines first.

    License

    ISC

    Install

    npm i eslint-config-spacey-standard

    DownloadsWeekly Downloads

    3

    Version

    2.0.0

    License

    ISC

    Last publish

    Collaborators

    • davidmarkclements