Nostradamus Predicting Maelstroms

npm

Need private packages and team management tools?Check out npm Orgs. »

cspace-ui

3.0.1 • Public • Published

cspace-ui

npm package build status coverage status

The CollectionSpace user interface for web browsers.

Release 5.0 or later of the CollectionSpace server is required. This application is not compatible with releases 4.5 and earlier.

Release 5.1 or later of the CollectionSpace server is recommended. See the release notes to use this application with earlier releases.

Installation

For CollectionSpace Administrators

The CollectionSpace UI is a JavaScript application that runs in a web browser. See the installation instructions to make the application available to your CollectionSpace users.

For CollectionSpace Developers

Node.js 8 and npm 5 are required to build the application.

To download and install the source code of the application for development:

$ git clone https://github.com/collectionspace/cspace-ui.js.git
$ cd cspace-ui.js
$ npm install

See the developer documentation for instructions on building, testing, and running the source code.

About CollectionSpace

CollectionSpace is a free, open-source collections management application for museums, historical societies, natural science collections, and more.

install

npm i cspace-ui

Downloadsweekly downloads

253

version

3.0.1

license

ECL-2.0

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
  • avatar
  • avatar
  • avatar
Report a vulnerability