Learn about our RFC process, Open RFC meetings & more.Join in the discussion! »

asar-require

0.3.0 • Public • Published

asar-require

Enable require to read scripts in asar packages.

Usage

require('asar-require');
require('/path/to/archive.asar/script');

Keywords

none

Install

npm i asar-require

DownloadsWeekly Downloads

605

Version

0.3.0

License

none

Last publish

Collaborators

  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar