Nihilist Pocket Monsters

    @wordpress/browserslist-config

    5.8.0 • Public • Published

    Browserslist Config

    WordPress Browserslist shareable config for Browserslist.

    Installation

    Install the module

    $ npm install browserslist @wordpress/browserslist-config --save-dev

    Note: This package requires Node.js 14.0.0 or later. It is not compatible with older versions.

    Usage

    Add this to your package.json file:

    "browserslist": [
    	"extends @wordpress/browserslist-config"
    ]

    Alternatively, add this to .browserslistrc file:

    extends @wordpress/browserslist-config
    

    This package when imported returns an array of supported browsers, for more configuration examples including Autoprefixer, Babel, ESLint, PostCSS, and stylelint see the Browserslist examples repo.

    Contributing to this package

    This is an individual package that's part of the Gutenberg project. The project is organized as a monorepo. It's made up of multiple self-contained software packages, each with a specific purpose. The packages in this monorepo are published to npm and used by WordPress as well as other software projects.

    To find out more about contributing to this package or Gutenberg as a whole, please read the project's main contributor guide.



    Code is Poetry.

    Install

    npm i @wordpress/browserslist-config

    DownloadsWeekly Downloads

    52,199

    Version

    5.8.0

    License

    GPL-2.0-or-later

    Unpacked Size

    39.1 kB

    Total Files

    4

    Last publish

    Collaborators

    • gutenbergplugin
    • mamaduka
    • ryanwelcher
    • adamziel
    • garypendergast
    • aduth
    • riad
    • adamsilverstein
    • gziolo
    • ntwb
    • noisysocks
    • kadamwhite
    • jorgefilipecosta
    • ellatrix
    • iandunn206
    • whyisjake
    • ockham
    • sirreal
    • nosolosw
    • wpisabel
    • ntsekouras
    • nerrad
    • desrosj
    • talldanwp
    • peterwilsoncc