@spasdk/eslint

    1.0.1 • Public • Published

    General-purpose eslint linting

    npm version dependencies status devDependencies status Gitter

    Installation

    npm install @spasdk/eslint

    Usage

    Add file .eslintrc.js to your project with the following content:

    module.exports = {
        extends: require.resolve('@spasdk/eslint')
    };

    Run linting for your project:

    npx eslint .

    Contribution

    If you have any problems or suggestions please open an issue according to the contribution rules.

    License

    @spasdk/eslint is released under the GPL-3.0 License.

    Install

    npm i @spasdk/eslint

    DownloadsWeekly Downloads

    0

    Version

    1.0.1

    License

    GPL-3.0

    Unpacked Size

    2.28 kB

    Total Files

    3

    Last publish

    Collaborators

    • mullock