@product-live/fs.mkdirp
TypeScript icon, indicating that this package has built-in type declarations

1.0.10 • Public • Published

Intro

GitHub Actions status | linter GitHub Actions status | publish GitHub Actions status | test

mkdir with 'p' on the base mkdir '{recursive: true}' doesn't seem to work so here's this little util

Install

npm install --save git+https://github.com/anzerr/fs.mkdirp.git
npm install --save @anzerr/fs.mkdirp

Example

const mkdir = require('fs.mkdirp');

mkdir('foo/bar/cat/dog').catch(console.log);

Versions

Current Tags

  • Version
    Downloads (Last 7 Days)
    • Tag
  • 1.0.10
    195
    • latest

Version History

  • Version
    Downloads (Last 7 Days)
    • Published
  • 1.0.10
    195
  • 1.0.9
    0
  • 1.0.8
    0

Package Sidebar

Install

npm i @product-live/fs.mkdirp

Weekly Downloads

195

Version

1.0.10

License

MIT

Unpacked Size

3.4 kB

Total Files

8

Last publish

Collaborators

  • loic.cadenat
  • mt_pl
  • sb566115
  • clementaubert