fpereira1


  • the path module from node core for browsers

    published 1.0.1 4 years ago
  • the tty module from node core for browsers

    published 0.0.1 6 years ago
  • vm module for the browser

    published 1.1.2 4 years ago
  • sort module-deps output for deterministic browserify bundles

    published 2.0.1 4 years ago
  • parse a bundle generated by browser-pack

    published 1.4.2 5 years ago
  • how to build modular applications with browserify

    published 1.9.0 6 years ago
  • evaluate statically-analyzable expressions

    published 2.1.0 3 years ago
  • the stream module from node core for browsers

    published 3.0.0 4 years ago
  • find all require() calls by walking the AST

    published 5.2.1 2 years ago
  • streaming pipeline with a mutable configuration

    published 2.0.1 5 years ago
  • insert implicit module globals into a module-deps stream

    published 7.2.1 3 years ago
  • Emulate console for all the browsers

    published 1.2.0 4 years ago
  • stream splicer with labels

    published 2.0.2 5 years ago
  • detect and report syntax errors in source code strings

    published 1.4.0 6 years ago
  • http module compatability for browserify

    published 1.7.0 9 years ago
  • pack node-style source files from a json stream into a browser bundle

    published 6.1.0 6 years ago
  • convert module usage to inline expressions

    published 3.0.4 4 years ago
  • factor browser-pack bundles into common shared bundles

    published 2.5.0 8 years ago
  • walk the dependency graph to generate json output that can be fed into browser-pack

    published 6.2.3 3 years ago
  • watch mode for browserify builds

    published 4.0.0 3 years ago
  • resolve which handles browser field support in package.json

    published 2.0.0 3 years ago
  • convert bundle paths to IDS to save bytes in browserify bundles

    published 1.4.0 4 years ago
  • browserify fs.readFileSync() static asset inliner

    published 2.0.2 5 years ago
  • timers module for browserify

    published 2.0.12 3 years ago
  • browser-side require() the node way

    published 17.0.0 3 years ago
show more packages