Naysayers Promote Misery

    year-of-rooster

    1.0.6 • Public • Published

    year-of-rooster Build Status

    Check if is year of Rooster

    Install

    $ npm install --save year-of-rooster
    

    Usage

     
    const yearOfRooster = require('year-of-rooster');
     
    yearOfRooster(1993);
    // true
     
    yearOfRooster(1994);
    // false
     
     

    API

    yearOfRooster([year])

    year

    Type: number
    Default: current year

    yearOfRooster([date])

    date

    Type: date
    Default: new Date()

    License

    MIT © haotian Chang

    Install

    npm i year-of-rooster

    DownloadsWeekly Downloads

    1

    Version

    1.0.6

    License

    MIT

    Last publish

    Collaborators

    • cht8687