Nonsense Placement Mandatory

    year-of-dog

    1.0.3 • Public • Published

    year-of-dog Build Status

    Check if is year of Dog

    Install

    $ npm install --save year-of-dog
    

    Usage

     
    const yearOfDog = require('year-of-dog');
     
    yearOfDog(1994);
    // true
     
    yearOfDog(1995);
    // false
     
     

    API

    yearOfDog([year])

    year

    Type: number
    Default: current year

    yearOfDog([date])

    date

    Type: date
    Default: new Date()

    License

    MIT © haotian Chang

    Install

    npm i year-of-dog

    DownloadsWeekly Downloads

    4

    Version

    1.0.3

    License

    MIT

    Last publish

    Collaborators

    • cht8687