Noticeably Playful Monkeys

    windicss-rtl
    TypeScript icon, indicating that this package has built-in type declarations

    0.3.0 • Public • Published

    A RTL Plugin for WindiCSS

    It supports classes like ms-3, me-2.1, -ms-4, ps-$myvar, pe-50vh, start-5, end-1/2 ...

    Setup:

    in windi.config.js:

    import { defineConfig } from 'windicss/helpers'
    
    export default defineConfig({
      plugins: [
        require('windicss-rtl'),
      ]
    })

    Install

    npm i windicss-rtl

    DownloadsWeekly Downloads

    12

    Version

    0.3.0

    License

    MIT

    Unpacked Size

    5.29 kB

    Total Files

    4

    Last publish

    Collaborators

    • mojtaba74