Needful Program Management

    walnut

    0.0.4 • Public • Published

    Walnut.js

    Walnut is a simple script that checks npm package dependencies in package.json against npmjs.org and gives a warning if the current version of a dependency is not consistent with the version specified in the package.json.

    Example

    const walnut = require('walnut');

    walnut.check(require('./package'));

    // knox package version is 0.8.2 latest is 0.8.3

    Keywords

    none

    Install

    npm i walnut

    DownloadsWeekly Downloads

    1

    Version

    0.0.4

    License

    none

    Unpacked Size

    3.44 kB

    Total Files

    5

    Last publish

    Collaborators

    • alexbosworth