underscore-express

Use Underscore templates easily in Express.

underscore-express

Use Underscore templates easily in Express.

In Node, all you need to do is require('underscore-express').

If you want to use a file extension other than underscore, set the templateExtension property to reflect your choice...

require('underscore').templateExtension = 'erb';

In your Express app setup...

app.set('view engine', 'underscore');

Done!