Share your code. npm Orgs help your team discover, share, and reuse code. Create a free org »

This package has been deprecated

Author message:

You probably meant to instally 'typescript'. Run 'npm install typescript -g'

tsc

1.20150623.0 • Public • Published

DEPRECATED. Use ntypescript https://www.npmjs.com/package/ntypescript as it follows a simple orignal -> noriginal name transform for require as well as globals tsc & tsserver.

Keywords

install

npm i tsc

Downloadsweekly downloads

4,908

version

1.20150623.0

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar