Nondeterministic Postrequisite Metaprotocol

    sheetify-eyeglass

    1.0.0 • Public • Published

    sheetify-eyeglass stability

    npm version build status test coverage downloads js-standard-style

    Eyeglass enabled SASS plugin for Sheetify.

    Command line

    $ browserify ./test/source.js -t [ sheetify -t sheetify-eyeglass ]

    JS api

    const browserify = require('browserify')
     
    const opts = {
      transform: [[
        'sheetify-eyeglass', {
          eyeglass: {
            modules: [
              {
                path: path.join(__dirname, '..', 'node_modules', 'normalize-scss')
              }
            ]
          }
        }
      ]]
    }
     
    browserify()
      .transform('sheetify', opts)
      .bundle()

    Installation

    $ npm install sheetify-eyeglass

    License

    Apache-2.0

    Install

    npm i sheetify-eyeglass

    DownloadsWeekly Downloads

    3

    Version

    1.0.0

    License

    Apache-2.0

    Unpacked Size

    13.6 kB

    Total Files

    10

    Last publish

    Collaborators

    • scripto-llc