require_jssm

0.1.1 • Public • Published

require_jssm

In node badbear forest, we require jssm state machines directly

wut

require('require_jssm').compile_jssm_with_require();
const machine = require('./traffic_light.jssm');  // done

Package Sidebar

Install

npm i require_jssm

Weekly Downloads

5

Version

0.1.1

License

MIT

Last publish

Collaborators

  • stonecypher