Nihilist Postmodern Mistake

    require-css-preloader

    0.1.1 • Public • Published

    require-css-preloader

    A webpack preloader to resolove AMD style module using css by requie-css

    Installation

    npm install require-css-preloader

    Usage

    module.exports = {
            module: {
                preLoaders: [{
                    test: /\.js$/,
                    loader: "require-css-preloader"
            }]
        }
    }
    

    Description

    while you use require-css to load css from *.css,and you don't want to edit your code but webpack cann't resolve this,so you can use this preloader to resolve this.

    Install

    npm i require-css-preloader

    DownloadsWeekly Downloads

    3

    Version

    0.1.1

    License

    MIT

    Last publish

    Collaborators

    • wandergis