Neurotic and Probably Misinformed

npm

Check out our latest tech talk, "JavaScript Supply Chain Security" presented by VP of Security, Adam Baldwin.Watch it here »

require-commonjs

1.0.3 • Public • Published

require-commonjs

Async require commonjs module right within browser.

Usage:

include script from html:

<script src="https://npmcdn.com/require-commonjs/require-commonjs.js"></script>

then:

window.requireCommonjs(['path/to/a/common/module.js'], function (thatModule) {
  console.log(thatModule)
})

install

npm i require-commonjs

Downloadsweekly downloads

2

version

1.0.3

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability