Naively Programmable Module

    pouchdb-validation

    4.2.0 • Public • Published

    pouchdb-validation

    A PouchDB plug-in that allows you to re-use your CouchDB validate_doc_update functions on the client side. A browser version is available.

    API

    NodeJS package name: pouchdb-validation

    Browser object name: window.Validation

    See pouchdb-validation's documentation

    Source

    PouchDB Server and its sub-packages are distributed as a monorepo.

    For a full list of packages, see the GitHub source.

    License

    The Apache 2 License. See the LICENSE file for more information.

    Install

    npm i pouchdb-validation

    DownloadsWeekly Downloads

    3,688

    Version

    4.2.0

    License

    Apache-2.0

    Unpacked Size

    100 kB

    Total Files

    5

    Last publish

    Collaborators

    • jan
    • daleharvey
    • garrensmith
    • nolanlawson
    • commandoline