npm

Need private packages and team management tools?Check out npm Orgs. »

postcss-closure-provides-requires

1.0.2 • Public • Published

PostCSS Closure @provides/@requires Build Status

PostCSS plugin to enable GWT/Closure @provides and @requires rule.

Examples

Standard usage

.foo {
  color: blue;
}
 
@provide 'colors';
@require 'colors';
.foo {
  color: blue;
}

Usage

postcss([ require('postcss-closure-provides'), require('postcss-closure-requires') ])

See PostCSS docs for examples for your environment.

install

npm i postcss-closure-provides-requires

Downloadsweekly downloads

4

version

1.0.2

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability