Need private packages and team management tools?Check out npm Teams »

postcss-closest

1.0.0 • Public • Published

postcss-closest

PostCSS plugin to modify closest matching part of current selector

/* Input example */
html > body p:closest(body with .indexhtml with .js)
{
    ...
}
/* Output example */
html.js > body.index p
{
    ...
}

Install

npm install --save-dev postcss-closest

Usage

postcss( [ require( 'postcss-closest' ) ] )

Install

npm i postcss-closest

DownloadsWeekly Downloads

0

Version

1.0.0

License

MIT

Last publish

Collaborators

  • avatar