Nodular Pudding Multiverse

    poi-plugin-react

    10.0.0-alpha.0 • Public • Published

    poi-plugin-react

    Features

    • Support React JSX by default
    • react-hot-loader@3

    Install

    yarn add react react-dom
    yarn add poi-plugin-react --dev

    Usage

    module.exports = {
      plugins: [
        require('poi-plugin-react')()
      ]
    }

    Note: You don't need to set jsx: 'react' in config to use this plugin.

    License

    MIT © EGOIST

    Keywords

    none

    Install

    npm i poi-plugin-react

    DownloadsWeekly Downloads

    0

    Version

    10.0.0-alpha.0

    License

    MIT

    Unpacked Size

    2.72 kB

    Total Files

    4

    Last publish

    Collaborators

    • rem