Notorious Party Muppets

    plugz-postgres

    0.4.2 • Public • Published

    Postgres Plug

    Postgres plugin for Plugz

    Warning: this module has been abandoned. It was badly designed and didn't work nice. There is a replacement, though, which you can find here: https://npmjs.org/package/pg-simple . It is fairly new and the docs are rubbish, but I'll be fixing that soon enough. I'm sorry for the inconvenience, but it's for the greater good.

    The above warning means that I'll be deleting the module from NPM in a few weeks (I already deleted the code, actually). If you don't want to be stuck with a module that doesn't exist anymore, please use pg-simple (or any other module).

    Install

    npm i plugz-postgres

    DownloadsWeekly Downloads

    9

    Version

    0.4.2

    License

    MIT

    Last publish

    Collaborators

    • tuur