plugins-loader

    1.1.0 • Public • Published

    plugins-loader Build Status

    Plugins loader for gemini and hermione.

    Install

    $ npm install plugins-loader

    Usage

    const pluginsLoader = require('plugins-loader');
     
    // gemini
    pluginsLoader.load(gemini, gemini.config.system.plugins, 'gemini-');
     
    // hermione
    pluginsLoader.load(hermione, hermione.config.plugins, 'hermione-');

    Keywords

    none

    Install

    npm i plugins-loader

    DownloadsWeekly Downloads

    1,525

    Version

    1.1.0

    License

    MIT

    Last publish

    Collaborators

    • rostik404
    • j0tunn
    • dudagod
    • sipayrt
    • egavr