Need private packages and team management tools?Check out npm Teams »

plotly.js-dist-min

1.53.0 • Public • Published

plotly.js-dist-min

Ready-to-use minified plotly.js distributed bundle.

Contains trace modules scatter, bar, box, heatmap, histogram, histogram2d, histogram2dcontour, contour, scatterternary, violin, funnel, waterfall, image, pie, sunburst, treemap, funnelarea, scatter3d, surface, isosurface, volume, mesh3d, cone, streamtube, scattergeo, choropleth, scattergl, splom, pointcloud, heatmapgl, parcoords, parcats, scattermapbox, choroplethmapbox, densitymapbox, sankey, indicator, table, carpet, scattercarpet, contourcarpet, ohlc, candlestick, scatterpolar, scatterpolargl, barpolar, aggregate, filter, groupby, sort and calendars.

For more info on plotly.js, go to https://github.com/plotly/plotly.js

Installation

npm install plotly.js-dist-min

Usage

// ES6 module
import Plotly from 'plotly.js-dist-min';
 
// CommonJS
var Plotly = require('plotly.js-dist-min');

Copyright and license

Code and documentation copyright 2020 Plotly, Inc.

Code released under the MIT license.

Docs released under the Creative Commons license.

Install

npm i plotly.js-dist-min

DownloadsWeekly Downloads

315

Version

1.53.0

License

MIT

Unpacked Size

3.33 MB

Total Files

4

Last publish

Collaborators

  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar
  • avatar