plotly.js-dist

    2.6.4 • Public • Published

    plotly.js-dist

    Ready-to-use plotly.js distributed bundle.

    Contains trace modules bar, barpolar, box, candlestick, carpet, choropleth, choroplethmapbox, cone, contour, contourcarpet, densitymapbox, funnel, funnelarea, heatmap, heatmapgl, histogram, histogram2d, histogram2dcontour, icicle, image, indicator, isosurface, mesh3d, ohlc, parcats, parcoords, pie, pointcloud, sankey, scatter, scatter3d, scattercarpet, scattergeo, scattergl, scattermapbox, scatterpolar, scatterpolargl, scattersmith, scatterternary, splom, streamtube, sunburst, surface, table, treemap, violin, volume and waterfall.

    For more info on plotly.js, go to https://github.com/plotly/plotly.js#readme

    Installation

    npm install plotly.js-dist
    

    Usage

    // ES6 module
    import Plotly from 'plotly.js-dist'
    
    // CommonJS
    var Plotly = require('plotly.js-dist')

    Copyright and license

    Code and documentation copyright 2021 Plotly, Inc.

    Code released under the MIT license.

    Docs released under the Creative Commons license.

    Please visit complete list of dependencies.

    Install

    npm i plotly.js-dist

    DownloadsWeekly Downloads

    17,604

    Version

    2.6.4

    License

    MIT

    Unpacked Size

    8.66 MB

    Total Files

    4

    Last publish

    Collaborators

    • bronsolo
    • jmmease
    • chriddyp
    • bpostlethwaite
    • alexcjohnson
    • nicolaskruchten
    • antrg
    • archmoj
    • xhlu
    • hammadtheone
    • plotlysteve
    • etpinard