Have ideas to improve npm?Join in the discussion! »

This package has been deprecated

Author message:

This is not needed anymore. `require('os').tmpdir()` in Node.js 4 and up is good.

os-tmpdirDefinitelyTyped icon, indicating that this package has TypeScript declarations provided by the separate @types/os-tmpdir package

2.0.0 • Public • Published

Install

npm i os-tmpdir

DownloadsWeekly Downloads

13,624,839

Version

2.0.0

License

MIT

Unpacked Size

3.16 kB

Total Files

4

Last publish

Collaborators

  • avatar