nvm-windows-npm

1.0.4 • Public • Published

nvm-windows-npm

Requirements

One of the following versions of Node.js must be installed to run nwn:

  • 12.x.x >= 12.13.0
  • 14.x.x >= 14.15.0
  • 16.0.0 or higher

Install

npm install -g nvm-windows-npm

Usage

nwn install latest

Or

npx nvm-windows-npm install latest

Install a specific version of npm

nwn install 7.24.2
nwn install 7
nwn install 8

Install a latest version of npm

nwn install latest

Keywords

none

Install

npm i nvm-windows-npm

DownloadsWeekly Downloads

4

Version

1.0.4

License

ISC

Unpacked Size

5.44 kB

Total Files

8

Last publish

Collaborators

  • cosva