node package manager

npm-requirejs

npm-requirejs